Добро пожаловать на форум по автодиагностике, автосканерам! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!









Автосканеры, оборудование для диагностики


Вернуться   Форум по автодиагностике, автосканерам, ремонту, обслуживанию и эксплуатации автомобилей > Отечественный автопром (ВАЗ, ГАЗ и др. легковые автомобили) > Диагностика отечественных авто | ремонт электроники
Расширенный поиск

Ваз 21214 Bosch МЕ17.9.7 множественные пропуски 3 и 4 цилиндры


Ответ
 
LinkBack Опции темы Поиск в этой теме Опции просмотра
Старый 08.01.2016, 22:02   #1 (permalink)
Новичок
 
Регистрация: 24.02.2014
Сообщений: 81
Вы сказали Спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: с.Курманаевка
Авто: калина универсал
По умолчанию Ваз 21214 Bosch МЕ17.9.7 множественные пропуски 3 и 4 цилиндры

Всем привет подскажите что может быть Ваз 21214 Bosch МЕ17.9.7 множественные пропуски 3 и 4 цилиндры. Модуль, свечи, броне провода, форсунки, компрессия все проверено. Машина прошла 21тыщу. Что еще может?
Петрович35 вне форума   Ответить с цитированием
Старый 11.01.2016, 22:25   #2 (permalink)
Участник тусовки
 
Регистрация: 27.01.2015
Сообщений: 155
Вы сказали Спасибо: 25
Поблагодарили 40 раз(а) в 24 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: Днепрoпетровская обл.
По умолчанию

1)Подклинивают гидрики;2)Прогар прокладки под головкой;3)Провода от модуля до ЭБУ.
avtodoc1 вне форума   Ответить с цитированием
Старый 12.01.2016, 18:48   #3 (permalink)
Новичок
 
Регистрация: 24.02.2014
Сообщений: 81
Вы сказали Спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: с.Курманаевка
Авто: калина универсал
По умолчанию

Спасибо за совет но проблема решена, машина уехала. 8 месяцев назад была такая проблема и тоже с нивой, обе машины одного года выпуска и с одной конторы. И проблема была решена одинакова. Тему можно закрыть.
Петрович35 вне форума   Ответить с цитированием
Старый 12.01.2016, 19:21   #4 (permalink)
Участник тусовки
 
Регистрация: 27.01.2015
Сообщений: 155
Вы сказали Спасибо: 25
Поблагодарили 40 раз(а) в 24 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: Днепрoпетровская обл.
По умолчанию

А проблема в чем была?50%,обслуживаемых мною авто,нашимарки,поэтому вопрос не праздный.Поделитесь,пожалуйста,как победили,думаю всем будет познавательно.
avtodoc1 вне форума   Ответить с цитированием
Старый 12.01.2016, 21:34   #5 (permalink)
Новичок
 
Регистрация: 24.02.2014
Сообщений: 81
Вы сказали Спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: с.Курманаевка
Авто: калина универсал
По умолчанию

Рад помочь только не чем. Может я и неправильно поставил диагноз, но проблема решилась заменой мозгов на новые. Первая нива уже 8 месяцев катается и ни каких проблем, вторая 3 дня. Мне самому интересно почему так получилось. Благо фирма с которой эти машины были, не из бедных. Первоночально на второй ниве я заменил форсунки, машина заработала нормально сразу но проехала 45км и опять начались множественные пропуски 3, 4 цилиндр. Есть у меня таки еже мозги с приоры, друг подарил на запчасти, на них вообще все четыре форсинки не открываются. Что это брак что ли или я хреновый диагност. Хотя я правда в этом деле новичок и буду благодарен если кто растолкует мне поподробнее про поломки машин с которыми я столкнулся.
Петрович35 вне форума   Ответить с цитированием
Старый 12.01.2016, 23:10   #6 (permalink)
Участник тусовки
 
Регистрация: 27.01.2015
Сообщений: 155
Вы сказали Спасибо: 25
Поблагодарили 40 раз(а) в 24 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: Днепрoпетровская обл.
По умолчанию

Могу предположить, что выгорели драйвера форсунок,но тогда с диагностики видно,что нет импульсов.Причины поломки драйверов мне попадались такие:заводской брак,перетертые провода от форсунок до ЭБУ,нопрочь забитая форсунка.Эти ЭБУ ремонтнопригодны,микросхемы имеются в продаже.
avtodoc1 вне форума   Ответить с цитированием
Сказал Спасибо avtodoc1 за это сообщение:
Петрович35 (13.01.2016)
Старый 12.01.2016, 23:49   #7 (permalink)
Новичок
 
Регистрация: 26.09.2014
Сообщений: 16
Вы сказали Спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: украина
Авто: audi
По умолчанию

Вернется машина к Вам где-то коротыши косы фосунок перетертости проводов коротят на массу вот и результат .
tap8233 вне форума   Ответить с цитированием
Старый 17.01.2016, 00:54   #8 (permalink)
Абориген
 
Аватар для margadon
 
Регистрация: 19.04.2015
Сообщений: 4,904
Вы сказали Спасибо: 218
Поблагодарили 491 раз(а) в 433 сообщениях
Сказал(а) Фууу!: 48
Сказали Фууу! 3 раз(а) в 3 сообщениях
Откуда: Екатеринбург
Авто: 307...Р12...GS300
По умолчанию

проблема не решилась ... так ведь Петрович ? это железо -не электроника ...
margadon вне форума   Ответить с цитированием
Старый 17.01.2016, 12:13   #9 (permalink)
Завсегдатай
 
Аватар для sergeyyy
 
Регистрация: 11.06.2015
Сообщений: 370
Вы сказали Спасибо: 87
Поблагодарили 138 раз(а) в 26 сообщениях
Сказал(а) Фууу!: 5
Сказали Фууу! 1 раз в 1 сообщении
Откуда: Россия
По умолчанию

похожая проблемма со свечами - 1 и 4 свечи слегка черный, нагар а 2 и 3 белый,ниже 19 градусов незаводится(только если прикуривать и с 4-5 попытки начинает схватывать)заведется работает ровно - 20сек далее начинает троить минут 5.прогревается и все нормально становится.фильтра все заменены,форсы проверяли мыли все норм.клапана регулировали,компрессия одинаковая 12 гдето.
sergeyyy вне форума   Ответить с цитированием
Старый 18.01.2016, 05:52   #10 (permalink)
Абориген
 
Аватар для margadon
 
Регистрация: 19.04.2015
Сообщений: 4,904
Вы сказали Спасибо: 218
Поблагодарили 491 раз(а) в 433 сообщениях
Сказал(а) Фууу!: 48
Сказали Фууу! 3 раз(а) в 3 сообщениях
Откуда: Екатеринбург
Авто: 307...Р12...GS300
По умолчанию

Цитата:
Сообщение от sergeyyy Посмотреть сообщение
похожая проблемма со свечами - 1 и 4 свечи слегка черный, нагар а 2 и 3 белый,ниже 19 градусов незаводится(только если прикуривать и с 4-5 попытки начинает схватывать)заведется работает ровно - 20сек далее начинает троить минут 5.прогревается и все нормально становится.фильтра все заменены,форсы проверяли мыли все норм.клапана регулировали,компрессия одинаковая 12 гдето.
модуль зажигания поменять не пробовали ...?
margadon вне форума   Ответить с цитированием
Ответ





Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 05:07. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc. Перевод:
zCarot
Автодиагностика и автосканеры.