Добро пожаловать на форум по автодиагностике, автосканерам! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!









Автосканеры, оборудование для диагностики


Вернуться   Форум по автодиагностике, автосканерам, ремонту, обслуживанию и эксплуатации автомобилей > Mercedes > Диагностика Mercedes | ремонт электроники | дооснащение
Расширенный поиск

Диагностика Mercedes | ремонт электроники | дооснащение Обмен опытом, взаимопомощь в диагностике и ремонте электроники автомобилей Мерседес.

W205 LED Dynamic Assist problem


Like Tree1Likes
  • 1 Post By strike

Ответ
 
LinkBack Опции темы Поиск в этой теме Опции просмотра
Старый 11.03.2018, 07:10   #1 (permalink)
Новичок
 
Регистрация: 27.01.2018
Сообщений: 17
Вы сказали Спасибо: 12
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Philadelphia
По умолчанию W205 LED Dynamic Assist problem

Всем привет! Прошу помочь, может кто сталкивался с подобной проблемой. Есть 2015 MB C300 W205 американец. Стоит LED Adaptive Drive Assist. Предыстория авто неизвестна, пришла с неработающей правой головной LED фарой. Точнее, она горит постоянно, даже когда ключа в зажигании нет. Adaptive, естесственно, не работает, причем левая сторона работает идеально. Обследование показало, что фара менялась, стоит новая, оставили на ней только старые блоки. Может, по ошибке поставили LED фару без Adaptive Drive Assist? Внешне они абсолютно одинаковы. Или фара не совсем подходит к данной модели, хотя смотрел part# вроде совпадает... Или коннектор перепиновать надо? Или кодирование спасет? Кстати, есть еще мысли что накрылся блок управления, что стоит на самой фаре. Xentry не может сделать ни один тест с этой фарой. Вобщем, кто знает, подскажите, пожалуйста, информации крайне мало...
Спасибо.
alexphilly вне форума   Ответить с цитированием
Старый 11.03.2018, 08:06   #2 (permalink)
Завсегдатай
 
Аватар для СЕРГЕЙ212
 
Регистрация: 15.11.2014
Сообщений: 355
Вы сказали Спасибо: 16
Поблагодарили 36 раз(а) в 33 сообщениях
Сказал(а) Фууу!: 1
Сказали Фууу! 4 раз(а) в 3 сообщениях
Откуда: туапсе
Авто: мерседес WDD212003
По умолчанию

перекинь блоки для проверки
СЕРГЕЙ212 вне форума   Ответить с цитированием
Старый 11.03.2018, 08:14   #3 (permalink)
Новичок
 
Регистрация: 27.01.2018
Сообщений: 17
Вы сказали Спасибо: 12
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Philadelphia
По умолчанию

Спасибо,но пока нет под рукой, такие авто не каждый день... Есть много других мерсов, да у них оптика другая, ну и блоки, я думаю,разные.
alexphilly вне форума   Ответить с цитированием
Старый 11.03.2018, 08:22   #4 (permalink)
Завсегдатай
 
Аватар для СЕРГЕЙ212
 
Регистрация: 15.11.2014
Сообщений: 355
Вы сказали Спасибо: 16
Поблагодарили 36 раз(а) в 33 сообщениях
Сказал(а) Фууу!: 1
Сказали Фууу! 4 раз(а) в 3 сообщениях
Откуда: туапсе
Авто: мерседес WDD212003
По умолчанию

перекинь с левой на правую
СЕРГЕЙ212 вне форума   Ответить с цитированием
Старый 11.03.2018, 20:21   #5 (permalink)
Новичок
 
Регистрация: 27.01.2018
Сообщений: 17
Вы сказали Спасибо: 12
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Philadelphia
По умолчанию

Они подходят? Спасибо, завтра буду проверять.
alexphilly вне форума   Ответить с цитированием
Старый 11.03.2018, 23:45   #6 (permalink)
Абориген
 
Регистрация: 28.03.2013
Сообщений: 1,357
Вы сказали Спасибо: 56
Поблагодарили 116 раз(а) в 107 сообщениях
Сказал(а) Фууу!: 3
Сказали Фууу! 5 раз(а) в 5 сообщениях
Откуда: Россия
По умолчанию

Цитата:
Сообщение от alexphilly Посмотреть сообщение
Всем привет! Прошу помочь, может кто сталкивался с подобной проблемой. Есть 2015 MB C300 W205 американец. Стоит LED Adaptive Drive Assist. Предыстория авто неизвестна, пришла с неработающей правой головной LED фарой. Точнее, она горит постоянно, даже когда ключа в зажигании нет. Adaptive, естесственно, не работает, причем левая сторона работает идеально. Обследование показало, что фара менялась, стоит новая, оставили на ней только старые блоки. Может, по ошибке поставили LED фару без Adaptive Drive Assist? Внешне они абсолютно одинаковы. Или фара не совсем подходит к данной модели, хотя смотрел part# вроде совпадает... Или коннектор перепиновать надо? Или кодирование спасет? Кстати, есть еще мысли что накрылся блок управления, что стоит на самой фаре. Xentry не может сделать ни один тест с этой фарой. Вобщем, кто знает, подскажите, пожалуйста, информации крайне мало...
Спасибо.
А ошибки уже не в моде хотя бы считать? Не успели ничего проверить и посмотреть, давай по клавишам уже стучать
Если фара менялась, то старая скорее всего была разбита, туда попадает вода и халве наступает писец, ну это один из вариантов
Крымчанин likes this.
strike вне форума   Ответить с цитированием
Старый 12.03.2018, 00:15   #7 (permalink)
Новичок
 
Регистрация: 27.01.2018
Сообщений: 17
Вы сказали Спасибо: 12
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Philadelphia
По умолчанию

Цитата:
Сообщение от strike Посмотреть сообщение
А ошибки уже не в моде хотя бы считать? Не успели ничего проверить и посмотреть, давай по клавишам уже стучать
Если фара менялась, то старая скорее всего была разбита, туда попадает вода и халве наступает писец, ну это один из вариантов
Sorry, я прочитал ошибки когда Star подключал, забыл screenshot выложить. Завтра выложу, все равно добивать надо... А Халва - это блок управления, что на фаре стоит?
alexphilly вне форума   Ответить с цитированием
Старый 12.03.2018, 00:51   #8 (permalink)
Абориген
 
Аватар для dzoha17
 
Регистрация: 13.01.2013
Сообщений: 823
Вы сказали Спасибо: 44
Поблагодарили 132 раз(а) в 56 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Deutschland
Авто: BMW E60. MB W209
По умолчанию

Да


Отправлено с моего iPhone используя Tapatalk
dzoha17 вне форума   Ответить с цитированием
Старый 12.03.2018, 00:58   #9 (permalink)
Новичок
 
Регистрация: 27.01.2018
Сообщений: 17
Вы сказали Спасибо: 12
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Philadelphia
По умолчанию

Цитата:
Сообщение от dzoha17 Посмотреть сообщение
Да


Отправлено с моего iPhone используя Tapatalk
Спасибо.
alexphilly вне форума   Ответить с цитированием
Ответ

Метки
dynamic, led, w205





Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 15:39. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод:
zCarot
Автодиагностика и автосканеры.