Добро пожаловать на форум по автодиагностике, автосканерам! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!









Автосканеры, оборудование для диагностики


Вернуться   Форум по автодиагностике, автосканерам, ремонту, обслуживанию и эксплуатации автомобилей > VAG > Руководства, инструкции, мануалы VAG
Расширенный поиск

Ошибки при установке ELSA


Like Tree2Likes

Ответ
 
LinkBack Опции темы Поиск в этой теме Опции просмотра
Старый 13.11.2014, 21:15   #1 (permalink)
Новичок
 
Регистрация: 20.03.2014
Сообщений: 18
Вы сказали Спасибо: 2
Поблагодарили 2 раз(а) в 2 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Беларусь,Барановичи
Авто: VW Passat B3
По умолчанию Ошибки при установке ELSA

Всем привет!!!Решил обновить на виртуалке все версии эльзы за 2014. итого получилось AUDI,SEAT,VW каждый в отдельной виртуалке заного переустанавливал Windows и все необходимые приложения,осталось установить только на VW, за это время столкнулся вот с такими ошибками самая первая при установке 5 версии и не только это вот эта:
[Только для зарегистрированных...]
как лечится не знаю только открываешь файл и она появляется, бывает не появляется может кто сталкивался и знает как её устранить буду благодарен осталось установить и настроить последнюю виртуалку и из-за этой ошибки не могу.Следующая это когда началась установка:
[Только для зарегистрированных...]
Исчезает после нескольких удачных запусков установки минуя предыдущую ошибку.Когда этой ошибки нету начинается установка SQL и появляется вот эта ошибка:
[Только для зарегистрированных...]
Лечится она удалением того что успелось установиться,из-за чего появляется тоже непонятно. Следовал вот этим инструкциям:
[Только для зарегистрированных...]
[Только для зарегистрированных...]
[Только для зарегистрированных...]
Изображения
Тип файла: jpg ошибка2.jpg (83.8 Кб, 302 просмотров)
Тип файла: jpg ошибка3.jpg (66.1 Кб, 215 просмотров)
Тип файла: jpg ошибка.jpg (76.2 Кб, 223 просмотров)
Вложения
Тип файла: pdf 3. Моё знакомство с Elsa.pdf (1.56 Мб, 149 просмотров)
Тип файла: pdf 1. ElsaWin_4.0_установка_RUS.pdf (1.53 Мб, 254 просмотров)
Тип файла: pdf Update_ELSA_500_en.pdf (774.7 Кб, 140 просмотров)
GameHack вне форума   Ответить с цитированием
Сказал Спасибо GameHack за это сообщение:
Oskar-Khan (07.11.2015)
Старый 13.11.2014, 21:57   #2 (permalink)
Новичок
 
Регистрация: 05.02.2014
Сообщений: 31
Вы сказали Спасибо: 62
Поблагодарили 10 раз(а) в 7 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: г. Обнинск
Авто: Getz g4ee 2008
По умолчанию

Эльзу надо ставить на чистую винду и без сторонних браузеров только штатный интернет эксплорер. Иначе не будет картинок, если кликнуть на символ фотоапарата. Вот.
alis93 likes this.
DmDantonovich вне форума   Ответить с цитированием
Сказал Спасибо DmDantonovich за это сообщение:
Oleg V (12.11.2017)
Старый 13.11.2014, 23:37   #3 (permalink)
Новичок
 
Регистрация: 20.03.2014
Сообщений: 18
Вы сказали Спасибо: 2
Поблагодарили 2 раз(а) в 2 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Беларусь,Барановичи
Авто: VW Passat B3
По умолчанию

Я так и ставлю
GameHack вне форума   Ответить с цитированием
Старый 14.11.2014, 02:36   #4 (permalink)
Завсегдатай
 
Регистрация: 04.11.2014
Сообщений: 521
Вы сказали Спасибо: 35
Поблагодарили 57 раз(а) в 53 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: СПб
Авто: Разные
По умолчанию

Только сегодня поставил. Обновления до 5.10.
Работает без проблем. Seat не ставил. Skoda только под 4.0(под 5.0 не работает)
Качал на рутрекере.
Получилось правда только с третьего раза.
Каждый раз реестр чистил. Elsa и SQL Server. Без чистки не ставилась.
С четвертой версией такого не было.
lrtech вне форума   Ответить с цитированием
Старый 14.11.2014, 17:45   #5 (permalink)
Новичок
 
Регистрация: 20.03.2014
Сообщений: 18
Вы сказали Спасибо: 2
Поблагодарили 2 раз(а) в 2 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Беларусь,Барановичи
Авто: VW Passat B3
По умолчанию

Попробую установить CCleaner и очистить реестр, или какой лучше програмкой?
GameHack вне форума   Ответить с цитированием
Старый 15.11.2014, 00:46   #6 (permalink)
Завсегдатай
 
Регистрация: 04.11.2014
Сообщений: 521
Вы сказали Спасибо: 35
Поблагодарили 57 раз(а) в 53 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: СПб
Авто: Разные
По умолчанию

Я делал Uninstal Tool и Reg Organizer.
lrtech вне форума   Ответить с цитированием
Сказал Спасибо lrtech за это сообщение:
GameHack (16.11.2014)
Старый 16.11.2014, 20:31   #7 (permalink)
Новичок
 
Регистрация: 20.03.2014
Сообщений: 18
Вы сказали Спасибо: 2
Поблагодарили 2 раз(а) в 2 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Беларусь,Барановичи
Авто: VW Passat B3
По умолчанию

Помог мне Reg Organizer 6.60, до него ставил 2,25, сдвиг был но с ошибкой, как всё почистил и дефрагментировал реестр, после перезагрузки с первого раза и без единой ошибки поставилась ELSA 5.0, а вот 5.10 с одной.
GameHack вне форума   Ответить с цитированием
Старый 26.11.2014, 21:31   #8 (permalink)
Новичок
 
Регистрация: 05.07.2014
Сообщений: 75
Вы сказали Спасибо: 8
Поблагодарили 101 раз(а) в 29 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: кострома
По умолчанию

А не у кого не было проблемы,что перестает работать примерно через неделю.Приходится заного устанавливать.
serg1975 вне форума   Ответить с цитированием
Старый 30.11.2014, 19:58   #9 (permalink)
Новичок
 
Регистрация: 30.07.2013
Сообщений: 22
Вы сказали Спасибо: 6
Поблагодарили 3 раз(а) в 3 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Украина
Авто: mb
По умолчанию

А ,как не работает ЕЛЬЗА ? У меня пропадают схемы на 5 версии ,не поверите -но помогает скан диска доктором вебом!
twd вне форума   Ответить с цитированием
Старый 30.11.2014, 20:57   #10 (permalink)
Завсегдатай
 
Регистрация: 27.05.2013
Сообщений: 457
Вы сказали Спасибо: 6
Поблагодарили 37 раз(а) в 37 сообщениях
Сказал(а) Фууу!: 5
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: московская область г.Ликино-Дулево
Авто: SantaFeIII
По умолчанию

ставил 5 не работает,оставил 4.1 и все обновы ауди,сеат,шкода,фольц
kyzka вне форума   Ответить с цитированием
Ответ





Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 06:30. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод:
zCarot
Автодиагностика и автосканеры.