Добро пожаловать на форум по автодиагностике, автосканерам! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!









Автосканеры, оборудование для диагностики


Вернуться   Форум по автодиагностике, автосканерам, ремонту, обслуживанию и эксплуатации автомобилей > Срочная информация, новости проекта, представление новых участников > IT-форум
Расширенный поиск

IT-форум Общий форум для обсуждения любых проблем с компьютерами, ноутбуками, программным обеспечением и т.п. Установка, настройка, обмен опытом, выбор железа и софта. Ссылки на warez запрещены.

Выбор из серии Panasonic Toughbook - поделитесь опытом


Like Tree3Likes

Ответ
 
LinkBack Опции темы Поиск в этой теме Опции просмотра
Старый 13.02.2017, 14:07   #81 (permalink)
Новичок
 
Регистрация: 21.07.2015
Сообщений: 76
Вы сказали Спасибо: 4
Поблагодарили 6 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: ЦФО
По умолчанию

Зачем? ХР и так стартует нормально. На MK4 видел в биосе такую опцию.
Какой код ошибки? Почему вывод сделали о смене на AHCI? Сделайте тест самодиагностики ноута по полной программе, на всякий случай.
Савелий вне форума   Ответить с цитированием
Старый 13.02.2017, 14:30   #82 (permalink)
Новичок
 
Аватар для pashafx
 
Регистрация: 27.10.2014
Сообщений: 79
Вы сказали Спасибо: 7
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: минск
Авто: 221
По умолчанию


ну как оказалось не стартует нормально. Разворачивал образ Xentry 01/2013.
слышал что есть программка какая-то что подкидывает драйвера в образ или по другому можно как то сделать хз ...Если не трудно подскажите.
pashafx вне форума   Ответить с цитированием
Старый 14.02.2017, 09:40   #83 (permalink)
Новичок
 
Регистрация: 21.07.2015
Сообщений: 76
Вы сказали Спасибо: 4
Поблагодарили 6 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: ЦФО
По умолчанию

Попробуйте загрузиться в безопасный режим и поставить дрова оттуда.
А так-то дрова можно интегрировать в XP-дистрибутив с помощью nlite. Или вы виртуалку разворачиваете?
Савелий вне форума   Ответить с цитированием
Старый 14.02.2017, 20:51   #84 (permalink)
Новичок
 
Аватар для pashafx
 
Регистрация: 27.10.2014
Сообщений: 79
Вы сказали Спасибо: 7
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: минск
Авто: 221
По умолчанию

в безопасном режиме тоже самое, не запускает винду.
я разварачиваю образ windows XP с установленной программой для диагностики мерседес. Образ системы был снят с ноутбука АСЕR
pashafx вне форума   Ответить с цитированием
Старый 15.02.2017, 17:05   #85 (permalink)
Новичок
 
Регистрация: 05.09.2014
Сообщений: 22
Вы сказали Спасибо: 3
Поблагодарили 5 раз(а) в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Земля
По умолчанию

нужно скачать драйвер AHCI с сайта панасоника для этой модели. Сохранить их на флешку рядом с образом восстановления.
потом в Acronis True Image во время установок восстановления выбрать режим Universal restore (вроде так называется) и указать папку с распакованными драйверами AHCI и запустить восстановление.
Образ должен стартовать нормально.
galvad82 вне форума   Ответить с цитированием
Старый 28.02.2017, 19:09   #86 (permalink)
Новичок
 
Регистрация: 17.02.2017
Сообщений: 15
Вы сказали Спасибо: 2
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Osh
Авто: Nissan Almera
По умолчанию

Cf-19 mk3 отличный вариант для диагностики, компактный, да и сенсор имеется, клиенты аж диву даются, развернешь его, башку ему крутанешь и ручкой по нему тык тык

Последний раз редактировалось Dakin; 28.02.2017 в 19:10..
Dakin вне форума   Ответить с цитированием
Старый 13.03.2017, 15:16   #87 (permalink)
Новичок
 
Регистрация: 04.09.2013
Сообщений: 15
Вы сказали Спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 1 раз в 1 сообщении
Откуда: Пермь
По умолчанию

Цитата:
Сообщение от galvad82 Посмотреть сообщение
Acronis True Image во время установок восстановления выбрать режим Universal restore (вроде так называется) и указать папку с распакованными драйверами AHCI и запустить восстановление.
Образ должен стартовать нормально.
Согласен, только Акронис выручит в данной ситуации.
vetal50 вне форума   Ответить с цитированием
Старый 17.03.2017, 05:08   #88 (permalink)
Абориген
 
Аватар для sergpetrov
 
Регистрация: 28.11.2012
Сообщений: 2,690
Вы сказали Спасибо: 130
Поблагодарили 1,192 раз(а) в 507 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 2 раз(а) в 2 сообщениях
Откуда: Курчатов
Авто: Peugeot 308 1.6 HDi France
По умолчанию

Вчера посмотрел 33 тий новый вышел. Зверь машина. Хошь планшет - хошь бук - напополам раздвигается. Интерфейсы как и были все.
Автоваз несколько тысяч штук закупил. Это как приму прикуривать от Dupont, а потом наряд подписывать Montblanc... Вот тазы румынско- российские столько и стоят.
Там планшета на 5 Андроиде с Китая выше крыши хватило бы. Дилерской базы в нормальном понимании как не было, так и не будет хоть пинками французы гнать будут.
__________________
А Балда приговаривал с укоризной: «Не гонялся бы ты, поп, за дешевизной».

Последний раз редактировалось sergpetrov; 17.03.2017 в 05:09..
sergpetrov вне форума   Ответить с цитированием
Старый 02.03.2018, 19:45   #89 (permalink)
Новичок
 
Регистрация: 02.01.2014
Сообщений: 4
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Канск
Авто: Honda StepWgn
По умолчанию

Здраствуйте.Может кто подскажет.Имею для диагностики CF-19.Если работать в машине на морозе ,ноут после ухода в спячку ,не запускается.Моргают индикаторы.Если чуть погреть начинает работать.
Приобрёл ещё CF-53 ,тоже так же перемаргивают индикаторы на морозе красно -зелёным и не запускается.
Как я понимаю так реализована защита HDD на холоде.Но я поставил SSD ,им по идее мороз не сташен.
Может так конечно батарея мёрзнет. CF-53 практически новый батарея держит 10 часов.
Как бы обойти это дело?Зимой на выезде частенько приходится работать ,очень не удобно.
avo-hunt вне форума   Ответить с цитированием
Старый 02.03.2018, 22:21   #90 (permalink)
Новичок
 
Регистрация: 20.02.2016
Сообщений: 17
Вы сказали Спасибо: 2
Поблагодарили 1 раз в 1 сообщении
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: Volgograd
Авто: MB ML320
По умолчанию

Цитата:
Сообщение от avo-hunt Посмотреть сообщение
Здраствуйте.Может кто подскажет.Имею для диагностики CF-19.Если работать в машине на морозе ,ноут после ухода в спячку ,не запускается.Моргают индикаторы.Если чуть погреть начинает работать.
Приобрёл ещё CF-53 ,тоже так же перемаргивают индикаторы на морозе красно -зелёным и не запускается.
Как я понимаю так реализована защита HDD на холоде.Но я поставил SSD ,им по идее мороз не сташен.
Может так конечно батарея мёрзнет. CF-53 практически новый батарея держит 10 часов.
Как бы обойти это дело?Зимой на выезде частенько приходится работать ,очень не удобно.
Насчет 19-го не скажу, у меня CF-29, но, насколько помню, там подогрев реализован.
Попробуй не от аккумулятора , а от блока питания запускать. После подачи питания, должен через пару минут запуститься.
Navigator77 вне форума   Ответить с цитированием
Ответ





Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 07:19. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод:
zCarot
Автодиагностика и автосканеры.