Добро пожаловать на форум по автодиагностике, автосканерам! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!









Автосканеры, оборудование для диагностики


Вернуться   Форум по автодиагностике, автосканерам, ремонту, обслуживанию и эксплуатации автомобилей > Citroen / Peugeot > Диагностика Peugeot / Citroen | ремонт электроники
Расширенный поиск

Диагностика Peugeot / Citroen | ремонт электроники Любые вопросы, связанные с компьютерной диагностикой Peugeot / Citroen и ремонтом ЭБУ. Обмен опытом в настройке автосканеров и работе с Lexia 3 , Diagbox.

CITROEN XSARA PICASSO ЛЮБИМОЙ ДОЧЕРИ ПЕРВАЯ ПРОБЛЕМА С КОДОМ ЕБУ


Ответ
 
LinkBack Опции темы Поиск в этой теме Опции просмотра
Старый 18.06.2020, 23:58   #21 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Цитата:
Сообщение от margadon Посмотреть сообщение
Поставь дб версию 7,57 или отдельно лексию без диагбокса ...зачем тебе девятка на машину прошлого века ?
У меня на хр диагбокс 7.44 работает со старыми тачками без проблем...

ну я ставил не только для этой машины , а в общем .
а так у меня где то есть старая версия на виртуалке ,вот там точно ПИН работал
vitalis вне форума   Ответить с цитированием
Старый 19.06.2020, 00:00   #22 (permalink)
Абориген
 
Аватар для margadon
 
Регистрация: 19.04.2015
Сообщений: 5,058
Вы сказали Спасибо: 220
Поблагодарили 506 раз(а) в 445 сообщениях
Сказал(а) Фууу!: 53
Сказали Фууу! 3 раз(а) в 3 сообщениях
Откуда: Екатеринбург
Авто: 307...Р12...GS300
По умолчанию

Цитата:
Сообщение от vitalis Посмотреть сообщение
,вот там точно ПИН работал
Ну так что же мешает проверить ...?
У меня есть два лаунча ...один про 17 года , второй древний 07 года ...по старым тачкам старый работает в сто раз лучше нового ...проверено не один раз , раз 20 точно ...
Кстати старым я прописывал ключи в 307 пежо ...новым не получилось прописать

Последний раз редактировалось margadon; 19.06.2020 в 00:09..
margadon вне форума   Ответить с цитированием
Старый 19.06.2020, 00:22   #23 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Цитата:
Сообщение от margadon Посмотреть сообщение
Ну так что же мешает проверить ...?
У меня есть два лаунча ...один про 17 года , второй древний 07 года ...по старым тачкам старый работает в сто раз лучше нового ...проверено не один раз , раз 20 точно ...
Кстати старым я прописывал ключи в 307 пежо ...новым не получилось прописать
Завтра проверю , спасибо за наводку !!!
vitalis вне форума   Ответить с цитированием
Старый 19.06.2020, 03:41   #24 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Не стал дожидаться "завтра" , пошёл и проверил . Результат тот же . ПИН не подходит . Для теста проверил адаптацию ключей , это работает и в старой и в новой версией

Старая версия :


Новая версия :



Для теста решил отключить и включить BSI из списка всех блоков .При отлючении : система затребовала общий пароль + ПИН код машины. Кодирование на отключение прошло с первого раза ,а вот на включение со второго .



При активации :



Но со второй попытки встало на место .

Какие можно сделать выводы ? Нагнулся блок ?

Последний раз редактировалось vitalis; 19.06.2020 в 03:44..
vitalis вне форума   Ответить с цитированием
Старый 19.06.2020, 23:40   #25 (permalink)
Абориген
 
Аватар для margadon
 
Регистрация: 19.04.2015
Сообщений: 5,058
Вы сказали Спасибо: 220
Поблагодарили 506 раз(а) в 445 сообщениях
Сказал(а) Фууу!: 53
Сказали Фууу! 3 раз(а) в 3 сообщениях
Откуда: Екатеринбург
Авто: 307...Р12...GS300
По умолчанию

Цитата:
Сообщение от vitalis Посмотреть сообщение
Нагнулся блок ?
Очень большая вероятность этого... но кроме тебя 100% никто не скажет ...
margadon вне форума   Ответить с цитированием
Старый 20.06.2020, 13:28   #26 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Вчера отключил аккум , подождал немного , подключил снова и прикурил от другой машины . Машина завелась с пол оборота . Какой вывод ? Дохлый аккум ?
Но добавилась новая проблемма : теперь не открывается дверь багажника центральным замком . Через Диагбокс / проверка исполнительных механизмов , открывается , но потом снова блокируется . Остальные двери работают нормально .
Куда копать ? Глюки BSI ?

----------

Из ошибок осталась вот эта :



Постоянная ошибка EOBD или блок мотора , но она была до того ,как я полез в BSI .
vitalis вне форума   Ответить с цитированием
Старый 21.06.2020, 13:52   #27 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Вспомнил ,что в настройках есть идиотская опция " супер блокировка дверей" . Это когда все двери открываются / закрываются ,кроме двери багажника . Эта функция и была отключена , но видимо после какого то глюка опять активировалась . Отключил её и багажник опять открывается ,как и раньше .



Последний раз редактировалось vitalis; 21.06.2020 в 14:20..
vitalis вне форума   Ответить с цитированием
Старый 29.06.2020, 17:12   #28 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Натолкнулся на такой документ от PSA , в котором описан мой случай : BSI не распознаёт валидный ПИН код машины .





vitalis вне форума   Ответить с цитированием
Старый 05.07.2020, 19:55   #29 (permalink)
Участник тусовки
 
Регистрация: 26.04.2017
Сообщений: 106
Вы сказали Спасибо: 9
Поблагодарили 5 раз(а) в 5 сообщениях
Сказал(а) Фууу!: 0
Сказали Фууу! 0 раз(а) в 0 сообщениях
Откуда: France Bas-Rhin
По умолчанию

Сегодня было свободное время и решил я снять блок BSI , посмотреть контакты . Блок сухой ,никаких окислений на контактах и на пайке нет .












А машина начала жить своей жизнью :
утром заводится с пол оборота , но не работают стеклоподъемники ,клим ,указатели поворотов . На табло надпись :ошибка заряда батареи ,достаточно снять клему с батареи и установить обратно ,как всё начинает работать . И так до следующего раза , это может быть на следующий день или через 2-3 часа парковки .
У кого то было похожее ?

----------

Нашёл документ ,в котором бывший владелец жаловался на подобную проблему ещё в 2002 году . Но в моём случае BSI и прилегающие кабеля в салоне сухие .


Последний раз редактировалось vitalis; 05.07.2020 в 19:06..
vitalis вне форума   Ответить с цитированием
Ответ

Метки
bsi, citroen, diagbox, picasso





Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 15:50. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc. Перевод:
zCarot
Автодиагностика и автосканеры.